Composer

  1. requires ext-mbstring * -> the requested PHP extension mbstring is missing from your system.

    在执行composer update的时候提示错误 laravel/framework v5.8.3 requires ext-mbstring * -> the requested PHP extension mbstring is missing from your system. 缺少ext-mbstring,安装之后又缺少ext-dom

    2019-03-19 错误异常 136 views

  2. Fatal error: Allowed memory size of 1073741824 bytes exhausted (tried to allocate 4096 bytes)...

    PHP Fatal error: Allowed memory size of 1073741824 bytes exhausted (tried to allocate 4096 bytes)... 我们用composer update/require/install的时候应该大多数人都遇到过这个问题,如果没有,可能是你的composer用少了

    2019-03-11 错误异常 399 views

  3. Ubuntu安装Composer

    Ubuntu安装Composer,Terminal下执行以下命令:安装curl sudo apt-get install curl,下载installer,将composer.phar移动到/usr/local/bin/并且重命名为composer

    2019-02-16 PHP 3448 views